| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.apache.tomcat.embed:tomcat-embed-core | ≥ 10.1.50, < 10.1.53≥ 11.0.15, < 11.0.20≥ 9.0.113, < 9.0.116 | 10.1.5311.0.209.0.116 |
| org.apache.tomcat:tomcat | ≥ 10.1.50, < 10.1.53≥ 11.0.15, < 11.0.20≥ 9.0.113, < 9.0.116 | 10.1.5311.0.209.0.116 |
| org.apache.tomcat:tomcat-coyote | ≥ 10.1.50, < 10.1.53≥ 11.0.15, < 11.0.20≥ 9.0.113, < 9.0.116 | 10.1.5311.0.209.0.116 |
| tomcat | ≥ 10.1.50, < 10.1.53≥ 11.0.15, < 11.0.20≥ 9.0.113, < 9.0.116 | 10.1.5311.0.209.0.116 |
Improper Input Validation vulnerability in Apache Tomcat due to an incomplete fix of CVE-2025-66614.
This issue affects Apache Tomcat: from 11.0.15 through 11.0.19, from 10.1.50 through 10.1.52, from 9.0.113 through 9.0.115.
Users are recommended to upgrade to version 11.0.20, 10.1.53 or 9.0.116, which fix the issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン