要点
- CVE-2026-33214 は weblate, weblate (weblate) に影響する深刻度「中」 (CVSS 4.3) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.24%(全脆弱性の 14.7% より高い)。
- 対処:5.17 以降に更新してください。
概要
Impact
The translation memory API exposed unintended endpoints, which in turn didn't do proper access control.
Patches
Workarounds
Blocking access to /api/memory/ in the HTTP server removes access to this feature.
References
This issue was reported by ggamno via HackerOne.
NVD の説明
Weblate is a web based localization tool. In versions prior to 5.17, the translation memory API exposed unintended endpoints, which in turn didn't enforce proper access control. This issue has been fixed in version 5.17. If users are unable to update immediately, they can work around this issue by blocking access to /api/memory/ in the HTTP server, which removes access to this feature.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン