要点
- CVE-2026-33220 は weblate, weblate (weblate) に影響する深刻度「中」 (CVSS 6.8) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.32%(全脆弱性の 25.4% より高い)。
- 対処:5.17 以降に更新してください。
概要
Impact
The translation memory API exposed unintended endpoints, which in turn didn't do proper access control.
Patches
Workarounds
The CDN add-on is not enabled by default.
References
Thanks to @spbavarva for reporting this responsibly via GitHub.
NVD の説明
Weblate is a web based localization tool. In versions prior to 5.17, the translation memory API exposed unintended endpoints, which in turn didn't perform proper access control. This issue has been fixed in version 5.17. If developers are unable to update immediately, they can disable this feature as the CDN add-on is not enabled by default.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン