要点
- CVE-2026-34747 は payload (payloadcms), payload に影響する深刻度「高」 (CVSS 8.2) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.32%(全脆弱性の 25.3% より高い)。
- 対処:3.79.1 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| payload | < 3.79.1
| 3.79.1
|
| payload npm | < 3.79.1
| 3.79.1
|
概要
Impact
Certain request inputs were not properly validated. An attacker could craft requests that influence SQL query execution, potentially exposing or modifying data in collections.
Patches
This issue has been fixed in v3.79.1 and later. Query input validation has been hardened.
Upgrade to v3.79.1 or later.
Workarounds
Until developers can upgrade:
- Limit access to endpoints that accept dynamic query inputs to trusted users only.
- Validate or sanitize input from untrusted clients before sending it to query endpoints.
NVD の説明
Payload is a free and open source headless content management system. Prior to version 3.79.1, certain request inputs were not properly validated. An attacker could craft requests that influence SQL query execution, potentially exposing or modifying data in collections. This issue has been patched in version 3.79.1.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン