要点
- CVE-2026-39980 は pycti, opencti (citeum) に影響する深刻度「高」 (CVSS 7.2) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):1.4%(全脆弱性の 71.6% より高い)。
- 対処:6.9.5 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| pycti PyPI | < 6.9.5
| 6.9.5
|
| opencti | < 6.9.5
| 6.9.5
|
概要
OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. Prior to 6.9.5, the safeEjs.ts file does not properly sanitize EJS templates. Users with the Manage customization capability can run arbitrary JavaScript in the context of the OpenCTI platform process during notifier template execution. This vulnerability is fixed in 6.9.5.
NVD の説明
OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. Prior to 6.9.5, the safeEjs.ts file does not properly sanitize EJS templates. Users with the Manage customization capability can run arbitrary JavaScript in the context of the OpenCTI platform process during notifier template execution. This vulnerability is fixed in 6.9.5.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン