要点
- CVE-2026-41519 は weblate, weblate (weblate) に影響する深刻度「中」 (CVSS 5.4) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.27%(全脆弱性の 19.3% より高い)。
- 対処:5.17.1 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| weblate PyPI | < 5.17.1
| 5.17.1
|
| weblate | < 5.17.1
| 5.17.1
|
概要
Impact
When a user changes their password, browser sessions are correctly invalidated via cycle_session_keys(), but DRF API tokens (wlu_* prefix) stored in authtoken_token are not revoked.
Patches
Resources
Weblate thanks Sang Yu Jeon for reporting this via GitHub.
NVD の説明
Weblate is a web based localization tool. Prior to version 5.17.1, when a user changes their password, browser sessions are correctly invalidated via "cycle_session_keys()", but DRF API tokens ("wlu_*" prefix) stored in "authtoken_token" are not revoked. This issue has been patched in version 5.17.1.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン