要点
- CVE-2026-41900 は openlearnx (th30d4y), openlearnx に影響する深刻度「緊急」 (CVSS 10.0) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.91%(全脆弱性の 60.0% より高い)。
- 対処:2.0.3 以降に更新してください。
概要
Overview
A critical Remote Code Execution (RCE) vulnerability was identified in the OpenLearnX code execution environment, allowing sandbox escape and arbitrary command execution. The issue has been fixed.
NVD の説明
OpenLearnX is an open-source, decentralized learning and assessment platform. Prior to version 2.0.3, a remote code execution (RCE) vulnerability was identified in the OpenLearnX code execution environment, allowing sandbox escape and arbitrary command execution. This issue has been patched in version 2.0.3.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン