要点
- CVE-2026-42573 は svelte (svelte), svelte に影響する深刻度「中」 (CVSS 6.1) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.34%(全脆弱性の 27.8% より高い)。
- 対処:5.55.7 以降に更新してください。
| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|
| svelte | < 5.55.7
| 5.55.7
|
| svelte npm | < 5.55.7
| 5.55.7
|
概要
Svelte was vulnerable to DOM clobbering of its internal framework state on elements, potentially leading to XSS attacks.
You are vulnerable if all of the following is true:
- you are using attribute spreading on a form element
- you are using attribute spreading or allow a dynamic value for the
name attribute on an input or button element within that form
- both of these are simultaneously user-controllable
<form {...spread1}>
<input {...spread2}>
</form>
NVD の説明
Svelte is a performance oriented web framework. Prior to version 5.55.7, Svelte was vulnerable to DOM clobbering of its internal framework state on elements, potentially leading to XSS attacks. This issue has been patched in version 5.55.7.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン