要点
- CVE-2026-44203 は org.openidentityplatform.openam:openam-oauth2 に影響する深刻度「高」 (CVSS 8.3) の脆弱性です。
- 今後30日間に悪用される確率(EPSS):0.59%(全脆弱性の 48.4% より高い)。
- 対処:16.1.1 以降に更新してください。
概要
Summary
The OAuth 2.0 / OpenID Connect authorization endpoint does not sufficiently sanitize certain user-supplied parameters before incorporating them into the HTML response generated for the form_post response mode. This may allow an attacker to inject content into the rendered page in the context of the OpenAM origin.
NVD の説明
Open Access Management (OpenAM) is an access management solution. Prior to 16.1.1, the OAuth 2.0 and OpenID Connect authorization endpoint does not sufficiently encode user-supplied parameters before FormPostResponse.ftl and checkSession.ftl render them into HTML for the form_post response mode. An unauthenticated attacker can induce a user to open a crafted authorization request and execute script in the OpenAM origin. This issue is fixed in version 16.1.1.
org.openidentityplatform.openam:openam-oauth2 のその他の脆弱性
すべて見る →これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン