| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.apache.cxf.services.xkms:cxf-services-xkms-x509-repo-ldap | ≥ 4.1.0, < 4.1.6≥ 4.2.0, < 4.2.1< 3.6.11 | 4.1.64.2.13.6.11 |
| cxf | = 4.2.0≥ 4.0.0, < 4.1.6< 3.6.11 | 4.1.63.6.11 |
An LDAP injection vulnerability in the LDAP Certificate repository of the XKMS server in Apache CXF may allow an attacker to retrieve arbitrary certificates from the repository. Users are recommended to upgrade to versions 4.2.1, 4.1.6 or 3.6.11, which fix this issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン