| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.apache.camel:camel-couchbase | ≥ 4.0.0, < 4.14.8≥ 4.15.0, < 4.18.3≥ 4.19.0, < 4.21.0 | 4.14.84.18.34.21.0 |
| camel | ≥ 4.0.0, < 4.14.8≥ 4.15.0, < 4.18.3≥ 4.19.0, < 4.21.0 | 4.14.84.18.34.21.0 |
Improper Input Validation vulnerability in Apache Camel.
This issue affects Apache Camel: through 4.14.7, from 4.15.0 through 4.18.2, from 4.19.0 through 4.20.0.
Users are recommended to upgrade to version 4.14.8, 4.18.3, 4.21.0, which fixes the issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン