| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| org.apache.camel:camel-langchain4j-agent | ≥ 4.19.0, < 4.21.0≥ 4.8.0, < 4.18.3 | 4.21.04.18.3 |
| org.apache.camel:camel-langchain4j-tools | ≥ 4.19.0, < 4.21.0≥ 4.8.0, < 4.18.3 | 4.21.04.18.3 |
| org.apache.camel:camel-spring-ai-tools | ≥ 4.19.0, < 4.21.0≥ 4.8.0, < 4.18.3 | 4.21.04.18.3 |
| camel | ≥ 4.19.0, < 4.21.0≥ 4.8.0, < 4.18.3 | 4.21.04.18.3 |
Improper Input Validation vulnerability in Apache Camel.
This issue affects Apache Camel: from 4.8.0 through 4.18.2, from 4.19.0 through 4.20.0.
Users are recommended to upgrade to version 4.18.3, 4.21.0, which fixes the issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン