| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| cloudstack | ≥ 4.19.0.0, < 4.20.3.1≥ 4.21.0.0, < 4.22.1.1 | 4.20.3.14.22.1.1 |
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache CloudStack's OAuth2 authentication plugin and Google OAuth integration. This issue affects Apache CloudStack: from 4.19.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0. Users are recommended to upgrade to version 4.20.3.1 or 4.22.1.1, which fixes the issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン