| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| wicket | ≥ 10.0.0, < 10.10.0≥ 9.0.0, ≤ 9.23.0 | 10.10.0 |
Use of Insufficiently Random Values, Protection Mechanism Failure vulnerability in Apache Wicket. This issue affects Apache Wicket: from 9.0.0 through 9.23.0, from 10.0.0 through 10.9.0. Users are recommended to upgrade to version 10.10.0, which fixes the issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン