| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| python | = 3.15.0≥ 3.14.0, < 3.14.6< 3.13.14 | 3.14.63.13.14 |
`xml.parsers.expat` and `xml.etree.ElementTree` use insufficient entropy for Expat hash-flooding protection, which allows a crafted XML document to trigger hash flooding.\r\n\r\nFully mitigating this vulnerability requires both updating libexpat to 2.8.0 or later and applying this patch.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン