| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| mongodb/mongodb | ≥ 2.0.0, < 2.4.1< 1.21.4 | 2.4.11.21.4 |
| php driver | ≥ 2.0.0, < 2.4.1< 1.21.6 | 2.4.11.21.6 |
| php library | ≥ 2.0.0, < 2.4.1< 1.21.4 | 2.4.11.21.4 |
Passing untrusted input as part of a database or collection name may result in targeting a different database or collection than specified.
Fixed in PHP library 1.21.4 and 2.4.1.
Validate database and collection names prior to passing into APIs.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン