| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| wss4j | ≥ 3.0.0, < 3.0.6≥ 4.0.0, < 4.0.2< 2.4.4 | 3.0.64.0.22.4.4 |
WSS4J EncryptedHeader child confusion could promote an attacker-controlled plaintext element as the decrypted header, leading to incorrect confidentiality coverage and possible policy bypass. Users are recommended to upgrade to versions 4.0.2 or 3.0.6 or 2.4.4, which fix this issue.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン