| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| ezsystems/ezplatform-admin-ui | ≥ 1.5.0, < 1.5.27 | 1.5.27 |
Certificate validation in node-sass 2.0.0 to 4.14.1 is disabled when requesting binaries even if the user is not specifying an alternative download path. This affects eZ Platform v2.5 only. The maintainers resolved it by replacing node-sass 4.11 with sass 1.32.13. This issue also affects ezsystems/ezplatform and ezsystems/ezplatform-page-builder.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン