| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| ecstatic | ≥ 3.0.0, < 3.3.2≥ 4.0.0, < 4.1.2< 2.2.2 | 3.3.24.1.22.2.2 |
Versions of ecstatic prior to 4.1.2, 3.3.2 or 2.2.2 are vulnerable to Open Redirect. The package fails to validate redirects, allowing attackers to craft requests that result in an HTTP 301 redirect to any other domains.
If using ecstatic 4.x, upgrade to 4.1.2 or later.
If using ecstatic 3.x, upgrade to 3.3.2 or later.
If using ecstatic 2.x, upgrade to 2.2.2 or later.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン