| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| @curveball/a12n-server | ≥ 0.20.0, < 0.23.0 | 0.23.0 |
Users of a12nserver that use MySQL might be vulnerable to SQL injection bugs.
If you use a12nserver and MySQL, update as soon as possible. This SQL injection bug might let an attacker obtain OAuth2 Access Tokens for users unrelated to those that permitted OAuth2 clients.
The knex dependency has been updated to 2.4.0 in a12nserver 0.23.0
No further workarounds
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン