| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| omniauth-saml | ≥ 2.0.0, < 2.1.3≥ 2.2.0, < 2.2.3< 1.10.6 | 2.1.32.2.31.10.6 |
There are 2 new Critical Signature Wrapping Vulnerabilities (CVE-2025-25292, CVE-2025-25291) and a potential DDOS Moderated Vulneratiblity (CVE-2025-25293) affecting ruby-saml, a dependency of omniauth-saml.
The fix will be applied to ruby-saml and released 12 March 2025, under version 1.18.0.
Please upgrade the ruby-saml requirement to v1.18.0.
Signature Wrapping Vulnerabilities allows an attacker to impersonate a user.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン