| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| taipy | < 4.0.0 | 4.0.0 |
Indirect CVEs affect Taipy 3.1.1
Taipy 3.1.1 is affected by two existing CVEs: CVE-2024-1681 affects flask-core <4.0.1 and taipy 3.1.1 needs <=4.0.0 CVE-2024-5629 affects pymongo <4.6.3 and taipy 3.1.1 needs <=4.6.1
Please see References for further details.
please upgrade to the following versions:
Fixed on patch versions: >=3.1.2 and on major releases: >=4.0.0
pre-commit breaks when using dependency Taipy 3.1.1
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン