| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| pimcore/pimcore | ≥ 11.0.0-ALPHA1, < 11.1.6.5≥ 11.2.0, < 11.2.3 | 11.1.6.511.2.3 |
The TineMCE Bundle uses tinymce version 6.7.3. CVEs for this version exists for <6.8.1: https://nvd.nist.gov/vuln/detail/CVE-2024-29203 https://nvd.nist.gov/vuln/detail/CVE-2024-29881
The package should be updated to at least 6.8.1 to avoid XSS vulnerability.
Upgrade pimcore to release 11.2.3 or 11.1.6.5.
https://nvd.nist.gov/vuln/detail/CVE-2024-29203 https://nvd.nist.gov/vuln/detail/CVE-2024-29881
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン