| Package | Affected versions | Patched versions |
|---|---|---|
| nextcloud server | ≥ 15.0.0, < 15.0.6< 14.0.9 | 15.0.614.0.9 |
Missing escaping of HTML in the Updater of Nextcloud 15.0.5 allowed a reflected XSS when starting the updater from a malicious location.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free