| Package | Affected versions | Patched versions |
|---|---|---|
| org.apache.inlong:manager-pojo | ≥ 1.4.0, < 1.9.0 | 1.9.0 |
| inlong | ≥ 1.4.0, ≤ 1.8.0 |
Authorization Bypass Through User-Controlled Key vulnerability in Apache InLong.This issue affects Apache InLong: from 1.4.0 through 1.8.0,
some sensitive params checks will be bypassed, like "autoDeserizalize","allowLoadLocalInfile"....
.
Users are advised to upgrade to Apache InLong's 1.9.0 or cherry-pick [1] to solve it.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free