| Package | Affected versions | Patched versions |
|---|---|---|
| org.apache.inlong:manager-pojo | ≥ 1.13.0, < 2.2.0 | 2.2.0 |
| inlong | ≥ 1.13.0, < 2.2.0 | 2.2.0 |
Deserialization of Untrusted Data vulnerability in Apache InLong.
This issue affects Apache InLong: from 1.13.0 through 2.1.0.
This vulnerability allows attackers to bypass the security mechanisms of InLong JDBC and leads to arbitrary file reading. Users are advised to upgrade to Apache InLong's 2.2.0 or cherry-pick [1] to solve it.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free