| Package | Affected versions | Patched versions |
|---|---|---|
| org.apache.inlong:manager-pojo | ≥ 1.5.0, < 1.10.0 | 1.10.0 |
| inlong | ≥ 1.5.0, < 1.10.0 | 1.10.0 |
Improper Control of Generation of Code ('Code Injection') vulnerability in Apache InLong.This issue affects Apache InLong: from 1.5.0 through 1.9.0, which could lead to Remote Code Execution. Users are advised to upgrade to Apache InLong's 1.10.0 or cherry-pick [1] to solve it.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free