요약
- CVE-2026-3304은(는) multer (expressjs), multer에 영향을 주는 높음 (CVSS 7.5) 취약점입니다.
- 향후 30일 내 악용 확률(EPSS): 0.74%, 전체 취약점의 54.6%보다 높음.
- 조치: 2.1.0 이상으로 업데이트하세요.
| Package | Affected versions | Patched versions |
|---|
| multer | < 2.1.0
| 2.1.0
|
| multer npm | < 2.1.0
| 2.1.0
|
Description
Impact
A vulnerability in Multer versions < 2.1.0 allows an attacker to trigger a Denial of Service (DoS) by sending malformed requests, potentially causing resource exhaustion.
Patches
Users should upgrade to 2.1.0
Workarounds
None
NVD description
Multer is a node.js middleware for handling `multipart/form-data`. A vulnerability in Multer prior to version 2.1.0 allows an attacker to trigger a Denial of Service (DoS) by sending malformed requests, potentially causing resource exhaustion. Users should upgrade to version 2.1.0 to receive a patch. No known workarounds are available.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free