Em resumo
- CVE-2016-5397 é uma vulnerabilidade ALTO (CVSS 8.8) que afeta github.com/apache/thrift, thrift (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 6.9%, maior que 94.1% das vulnerabilidades.
- Correção: atualize para 0.10.0 ou posterior.
Description
The Apache Thrift Go client library exposed the potential during code generation for command injection due to using an external formatting tool. Affected Apache Thrift 0.9.3 and older, Fixed in Apache Thrift 0.10.0.
NVD description
The Apache Thrift Go client library exposed the potential during code generation for command injection due to using an external formatting tool. Affected Apache Thrift 0.9.3 and older, Fixed in Apache Thrift 0.10.0.
Mais vulnerabilidades de github.com/apache/thrift
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free