Em resumo
- CVE-2026-41602 é uma vulnerabilidade ALTO (CVSS 7.5) que afeta github.com/apache/thrift, thrift (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 1.2%, maior que 67.2% das vulnerabilidades.
- Correção: atualize para 0.23.0 ou posterior.
Description
Integer Overflow or Wraparound vulnerability in Apache Thrift TFramedTransport Go language implementation
This issue affects Apache Thrift: before 0.23.0.
Users are recommended to upgrade to version 0.23.0, which fixes the issue.
NVD description
Integer Overflow or Wraparound vulnerability in Apache Thrift TFramedTransport Go language implementation
This issue affects Apache Thrift: before 0.23.0.
Users are recommended to upgrade to version 0.23.0, which fixes the issue.
Mais vulnerabilidades de github.com/apache/thrift
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free