Em resumo
- CVE-2018-3809 é uma vulnerabilidade MÉDIO (CVSS 5.3) que afeta serve (zeit), serve.
- Chance de exploração nos próximos 30 dias (EPSS): 1.0%, maior que 63.8% das vulnerabilidades.
- Correção: atualize para 7.0.0 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| serve | = 6.5.3
| No fix yet |
| serve npm | < 7.0.0
| 7.0.0
|
Description
Versions of serve before 7.0.0 are vulnerable to information exposure, bypassing the ignore security control, but only on case insensitive file systems.
Recommendation
Update to version 7.0.0 or later.
NVD description
Information exposure through directory listings in serve 6.5.3 allows directory listing and file access even when they have been set to be ignored.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free