Em resumo
- CVE-2019-10088 é uma vulnerabilidade ALTO (CVSS 8.8) que afeta org.apache.tika:tika-core, tika (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 4.8%, maior que 92.0% das vulnerabilidades.
- Correção: atualize para 1.22 ou posterior.
Description
A carefully crafted or corrupt zip file can cause an OOM in Apache Tika's RecursiveParserWrapper in versions 1.7-1.21. Users should upgrade to 1.22 or later.
NVD description
A carefully crafted or corrupt zip file can cause an OOM in Apache Tika's RecursiveParserWrapper in versions 1.7-1.21. Users should upgrade to 1.22 or later.
Mais vulnerabilidades de org.apache.tika:tika-core
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free