Em resumo
- CVE-2019-10094 é uma vulnerabilidade ALTO (CVSS 7.8) que afeta org.apache.tika:tika-core, tika (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 2.5%, maior que 84.4% das vulnerabilidades.
- Correção: atualize para 1.22 ou posterior.
Description
A carefully crafted package/compressed file that, when unzipped/uncompressed yields the same file (a quine), causes a StackOverflowError in Apache Tika's RecursiveParserWrapper in versions 1.7-1.21. Apache Tika users should upgrade to 1.22 or later.
NVD description
A carefully crafted package/compressed file that, when unzipped/uncompressed yields the same file (a quine), causes a StackOverflowError in Apache Tika's RecursiveParserWrapper in versions 1.7-1.21. Apache Tika users should upgrade to 1.22 or later.
Mais vulnerabilidades de org.apache.tika:tika-core
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free