Em resumo
- CVE-2020-13410 é uma vulnerabilidade ALTO (CVSS 7.5) que afeta aedes (aedes project), aedes.
- Chance de exploração nos próximos 30 dias (EPSS): 2.2%, maior que 83.0% das vulnerabilidades.
- Correção: atualize para 0.42.1 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| aedes | = 0.42.0
| No fix yet |
| aedes npm | < 0.42.1
| 0.42.1
|
Description
An issue was discovered in MoscaJS Aedes 0.42.0 and fixed in 0.42.1. lib/write.js does not properly consider exceptions during the writing of an invalid packet to a stream.
NVD description
An issue was discovered in MoscaJS Aedes 0.42.0. lib/write.js does not properly consider exceptions during the writing of an invalid packet to a stream.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free