Em resumo
- CVE-2020-7218 é uma vulnerabilidade ALTO (CVSS 7.5) que afeta github.com/hashicorp/nomad, nomad (hashicorp).
- Chance de exploração nos próximos 30 dias (EPSS): 1.5%, maior que 73.7% das vulnerabilidades.
- Correção: atualize para 0.10.3 ou posterior.
Description
HashiCorp Nomad and Nomad Enterprise before 0.10.3 allow unbounded resource usage.
Specific Go Packages Affected
github.com/hashicorp/nomad/command/agent
NVD description
HashiCorp Nomad and Nonad Enterprise up to 0.10.2 HTTP/RPC services allowed unbounded resource usage, and were susceptible to unauthenticated denial of service. Fixed in 0.10.3.
Mais vulnerabilidades de github.com/hashicorp/nomad
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free