Em resumo
- CVE-2021-44140 é uma vulnerabilidade CRÍTICO (CVSS 9.1) que afeta org.apache.jspwiki:jspwiki-main, jspwiki (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 6.4%, maior que 93.6% das vulnerabilidades.
- Correção: atualize para 2.11.0 ou posterior.
Description
Remote attackers may delete arbitrary files in a system hosting a JSPWiki instance, versions up to 2.11.0.M8, by using a carefuly crafted http request on logout, given that those files are reachable to the user running the JSPWiki instance. Apache JSPWiki users should upgrade to 2.11.0 or later.
NVD description
Remote attackers may delete arbitrary files in a system hosting a JSPWiki instance, versions up to 2.11.0.M8, by using a carefuly crafted http request on logout, given that those files are reachable to the user running the JSPWiki instance. Apache JSPWiki users should upgrade to 2.11.0 or later.
Mais vulnerabilidades de org.apache.jspwiki:jspwiki-main
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free