Em resumo
- CVE-2022-24948 é uma vulnerabilidade MÉDIO (CVSS 6.1) que afeta org.apache.jspwiki:jspwiki-main, jspwiki (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 2.3%, maior que 82.9% das vulnerabilidades.
- Correção: atualize para 2.11.2 ou posterior.
Description
A carefully crafted user preferences for submission could trigger an XSS vulnerability on Apache JSPWiki, related to the user preferences screen, which could allow the attacker to execute javascript in the victim's browser and get some sensitive information about the victim. Apache JSPWiki users should upgrade to 2.11.2 or later.
NVD description
A carefully crafted user preferences for submission could trigger an XSS vulnerability on Apache JSPWiki, related to the user preferences screen, which could allow the attacker to execute javascript in the victim's browser and get some sensitive information about the victim. Apache JSPWiki users should upgrade to 2.11.2 or later.
Mais vulnerabilidades de org.apache.jspwiki:jspwiki-main
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free