Em resumo
- CVE-2022-27479 é uma vulnerabilidade CRÍTICO (CVSS 9.8) que afeta apache-superset, superset (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 2.9%, maior que 87.0% das vulnerabilidades.
- Correção: atualize para 1.4.2 ou posterior.
Description
Apache Superset before 1.4.2 is vulnerable to SQL injection in chart data requests. Users should update to 1.4.2 or higher which addresses this issue.
NVD description
Apache Superset before 1.4.2 is vulnerable to SQL injection in chart data requests. Users should update to 1.4.2 or higher which addresses this issue.
Mais vulnerabilidades de apache-superset
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free