Em resumo
- CVE-2022-30324 é uma vulnerabilidade CRÍTICO (CVSS 9.8) que afeta github.com/hashicorp/nomad, nomad (hashicorp).
- Chance de exploração nos próximos 30 dias (EPSS): 1.4%, maior que 72.8% das vulnerabilidades.
- Correção: atualize para 1.1.14, 1.2.8, 1.3.1 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| github.com/hashicorp/nomad Go | ≥ 0.2.0, < 1.1.14≥ 1.2.0, < 1.2.8≥ 1.3.0, < 1.3.1
| 1.1.141.2.81.3.1
|
| nomad | = 1.3.0≥ 0.2.0, < 1.1.14≥ 1.2.0, < 1.2.8
| 1.1.141.2.8
|
Description
HashiCorp Nomad and Nomad Enterprise version 0.2.0 up to 1.3.0 were impacted by go-getter vulnerabilities enabling privilege escalation through the artifact stanza in submitted jobs onto the client agent host. Fixed in 1.1.14, 1.2.8, and 1.3.1.
NVD description
HashiCorp Nomad and Nomad Enterprise version 0.2.0 up to 1.3.0 were impacted by go-getter vulnerabilities enabling privilege escalation through the artifact stanza in submitted jobs onto the client agent host. Fixed in 1.1.14, 1.2.8, and 1.3.1.
Mais vulnerabilidades de github.com/hashicorp/nomad
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free