| Package | Affected versions | Patched versions |
|---|---|---|
| vault | = 1.11.0≥ 1.10.0, ≤ 1.10.4≥ 1.7.0, ≤ 1.9.7 |
HashiCorp Vault Enterprise 1.7.0 through 1.9.7, 1.10.4, and 1.11.0 clusters using Integrated Storage expose an unauthenticated API endpoint that could be abused to override the voter status of a node within a Vault HA cluster, introducing potential for future data loss or catastrophic failure. Fixed in Vault Enterprise 1.9.8, 1.10.5, and 1.11.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free