Em resumo
- CVE-2023-3072 é uma vulnerabilidade BAIXO (CVSS 3.8) que afeta github.com/hashicorp/nomad, nomad (hashicorp).
- Chance de exploração nos próximos 30 dias (EPSS): 0.44%, maior que 38.0% das vulnerabilidades.
- Correção: atualize para 1.4.11, 1.5.6 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| github.com/hashicorp/nomad Go | ≥ 0.7.0, < 1.4.11≥ 1.5.0, < 1.5.6
| 1.4.111.5.6
|
| nomad | ≥ 0.7.0, ≤ 1.4.10≥ 1.5.0, ≤ 1.5.6
| No fix yet |
Description
A vulnerability was identified in Nomad, an ACL policy using a block without label may be applied to unexpected resources. This vulnerability, CVE-2023-3072, affects Nomad from 0.7 up to 1.5.6 and 1.4.10 and was fixed in 1.6.0, 1.5.7, and 1.4.11.
NVD description
HashiCorp Nomad and Nomad Enterprise 0.7.0 up to 1.5.6 and 1.4.10 ACL policies using a block without a label generates unexpected results. Fixed in 1.6.0, 1.5.7, and 1.4.11.
Mais vulnerabilidades de github.com/hashicorp/nomad
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free