Em resumo
- CVE-2023-43701 é uma vulnerabilidade MÉDIO (CVSS 5.4) que afeta apache-superset, superset (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 1.0%, maior que 63.0% das vulnerabilidades.
- Correção: atualize para 2.1.2 ou posterior.
Description
Improper payload validation and an improper REST API response type, made it possible for an authenticated malicious actor to store malicious code into Chart's metadata, this code could get executed if a user specifically accesses a specific deprecated API endpoint. This issue affects Apache Superset versions prior to 2.1.2.
Users are recommended to upgrade to version 2.1.2, which fixes this issue.
NVD description
Improper payload validation and an improper REST API response type, made it possible for an authenticated malicious actor to store malicious code into Chart's metadata, this code could get executed if a user specifically accesses a specific deprecated API endpoint. This issue affects Apache Superset versions prior to 2.1.2.
Users are recommended to upgrade to version 2.1.2, which fixes this issue.
Mais vulnerabilidades de apache-superset
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free