Em resumo
- CVE-2023-49734 é uma vulnerabilidade MÉDIO (CVSS 6.5) que afeta apache-superset, superset (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 0.95%, maior que 61.3% das vulnerabilidades.
- Correção: atualize para 3.0.2, 2.1.3, 2.1.2 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| apache-superset PyPI | ≥ 3.0.0, < 3.0.2< 2.1.3
| 3.0.22.1.3
|
| superset | ≥ 3.0.0, < 3.0.2< 2.1.2
| 3.0.22.1.2
|
Description
An authenticated Gamma user has the ability to create a dashboard and add charts to it, this user would automatically become one of the owners of the charts allowing him to incorrectly have write permissions to these charts.This issue affects Apache Superset: before 2.1.3, from 3.0.0 before 3.0.2.
Users are recommended to upgrade to version 3.0.2 or 2.1.3, which fixes the issue.
NVD description
An authenticated Gamma user has the ability to create a dashboard and add charts to it, this user would automatically become one of the owners of the charts allowing him to incorrectly have write permissions to these charts.This issue affects Apache Superset: before 2.1.2, from 3.0.0 before 3.0.2.
Users are recommended to upgrade to version 3.0.2 or 2.1.3, which fixes the issue.
Mais vulnerabilidades de apache-superset
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free