Em resumo
- CVE-2024-27181 é uma vulnerabilidade ALTO (CVSS 8.8) que afeta org.apache.linkis:linkis, linkis (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 0.64%, maior que 51.1% das vulnerabilidades.
- Correção: atualize para 1.6.0 ou posterior.
Description
In Apache Linkis <= 1.5.0, Privilege Escalation in Basic management services where the attacking user is a trusted account allows access to Linkis's Token information. Users are advised to upgrade to version 1.6.0, which fixes this issue.
NVD description
In Apache Linkis <= 1.5.0,
Privilege Escalation in Basic management services where the attacking user is
a trusted account
allows access to Linkis's Token information. Users are advised to upgrade to version 1.6.0, which fixes this issue.
Mais vulnerabilidades de org.apache.linkis:linkis
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free