Em resumo
- CVE-2024-28148 é uma vulnerabilidade MÉDIO (CVSS 4.3) que afeta apache-superset, superset (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 0.70%, maior que 53.4% das vulnerabilidades.
- Correção: atualize para 3.1.2, 4.0.0 ou posterior.
Description
An authenticated user could potentially access metadata for a datasource they are not authorized to view by submitting a targeted REST API request. This issue affects Apache Superset before 3.1.2.
Users are recommended to upgrade to version 3.1.2 or above, which fixes the issue.
NVD description
An authenticated user could potentially access metadata for a datasource they are not authorized to view by submitting a targeted REST API request.This issue affects Apache Superset: before 3.1.2.
Users are recommended to upgrade to version 3.1.2 or above, which fixes the issue.
Mais vulnerabilidades de apache-superset
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free