Em resumo
- CVE-2024-42470 é uma vulnerabilidade CRÍTICO (CVSS 9.1) que afeta org.openhab.ui.bundles:org.openhab.ui.cometvisu, openhab (openhab).
- Chance de exploração nos próximos 30 dias (EPSS): 0.52%, maior que 44.5% das vulnerabilidades.
- Correção: atualize para 4.2.1 ou posterior.
Description
Several endpoints in the CometVisu add-on of openHAB don't require authentication. This makes it possible for unauthenticated attackers to modify or to steal sensitive data.
Impact
This issue may lead to sensitive Information Disclosure.
NVD description
openHAB, a provider of open-source home automation software, has add-ons including the visualization add-on CometVisu. Several endpoints in versions prior to 4.2.1 of the CometVisu add-on of openHAB don't require authentication. This makes it possible for unauthenticated attackers to modify or to steal sensitive data. This issue may lead to sensitive information disclosure. Users should upgrade to version 4.2.1 of the CometVisu add-on of openHAB to receive a patch.
Mais vulnerabilidades de org.openhab.ui.bundles:org.openhab.ui.cometvisu
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free