Em resumo
- CVE-2024-45805 é uma vulnerabilidade MÉDIO (CVSS 4.3) que afeta pycti, opencti (citeum).
- Chance de exploração nos próximos 30 dias (EPSS): 0.29%, maior que 22.2% das vulnerabilidades.
- Correção: atualize para 6.3.0 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| pycti PyPI | < 6.3.0
| 6.3.0
|
| opencti | < 6.3.0
| 6.3.0
|
Description
OpenCTI is an open-source cyber threat intelligence platform. Before 6.3.0, general users can access information that can only be accessed by users with access privileges to admin and support information (SETTINGS_SUPPORT). This is due to inadequate access control for support information (http://<opencti_domain>/storage/get/support/UUID/UUID.zip), and that the UUID is available to general users using an attached query (logs query). This vulnerability is fixed in 6.3.0.
NVD description
OpenCTI is an open-source cyber threat intelligence platform. Before 6.3.0, general users can access information that can only be accessed by users with access privileges to admin and support information (SETTINGS_SUPPORT). This is due to inadequate access control for support information (http://<opencti_domain>/storage/get/support/UUID/UUID.zip), and that the UUID is available to general users using an attached query (logs query). This vulnerability is fixed in 6.3.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free