Em resumo
- CVE-2024-53948 é uma vulnerabilidade MÉDIO (CVSS 5.3) que afeta apache-superset, superset (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 0.85%, maior que 58.4% das vulnerabilidades.
- Correção: atualize para 4.1.0 ou posterior.
Description
Generation of Error Message Containing analytics metadata Information in Apache Superset.
This issue affects Apache Superset: before 4.1.0.
Users are recommended to upgrade to version 4.1.0, which fixes the issue.
NVD description
Generation of Error Message Containing analytics metadata Information in Apache Superset.
This issue affects Apache Superset: before 4.1.0.
Users are recommended to upgrade to version 4.1.0, which fixes the issue.
Mais vulnerabilidades de apache-superset
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free