Em resumo
- CVE-2025-27696 é uma vulnerabilidade ALTO (CVSS 8.8) que afeta apache-superset, superset (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 1.3%, maior que 70.4% das vulnerabilidades.
- Correção: atualize para 4.1.2 ou posterior.
Description
Improper Authorization vulnerability in Apache Superset allows ownership takeover of dashboards, charts or datasets by authenticated users with read permissions.
This issue affects Apache Superset: through 4.1.1.
Users are recommended to upgrade to version 4.1.2 or above, which fixes the issue.
NVD description
Incorrect Authorization vulnerability in Apache Superset allows ownership takeover of dashboards, charts or datasets by authenticated users with read permissions.
This issue affects Apache Superset: through 4.1.1.
Users are recommended to upgrade to version 4.1.2 or above, which fixes the issue.
Mais vulnerabilidades de apache-superset
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free