Em resumo
- CVE-2025-48912 é uma vulnerabilidade MÉDIO (CVSS 6.5) que afeta apache-superset, superset (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 0.79%, maior que 56.1% das vulnerabilidades.
- Correção: atualize para 4.1.2 ou posterior.
Description
An authenticated malicious actor using specially crafted requests could bypass row level security configuration by injecting SQL into 'sqlExpression' fields. This allowed the execution of sub-queries to evade parsing defenses ultimately granting unauthorized access to data.
This issue affects Apache Superset: before 4.1.2.
Users are recommended to upgrade to version 4.1.2, which fixes the issue.
NVD description
An authenticated malicious actor using specially crafted requests could bypass row level security configuration by injecting SQL into 'sqlExpression' fields. This allowed the execution of sub-queries to evade parsing defenses ultimately granting unauthorized access to data.
This issue affects Apache Superset: before 4.1.2.
Users are recommended to upgrade to version 4.1.2, which fixes the issue.
Mais vulnerabilidades de apache-superset
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free